- NetBSD Manual Pages
EG(4) NetBSD Kernel Interfaces Manual EG(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
eg -- 3Com EtherLink Plus (3c505) Ethernet interface device driver
eg0 at isa? port 0x280 irq 9
The eg interface provides access to a 10 Mb/s Ethernet network via the
3Com EtherLink Plus (3c505) Ethernet board.
intro(4), isa(4), ifconfig(8)
The eg driver was written by Dean Huxley.
NetBSD 9.3 November 10, 1997 NetBSD 9.3