- NetBSD Manual Pages
ATTIMER(4) NetBSD Kernel Interfaces Manual ATTIMER(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
attimer -- AT Timer (8253) driver
attimer* at acpi?
attimer0 at isa?
The attimer driver handles the so-called AT Timer device, initially found
as chip model 8253. It is used as the main counter for the clock on the
i386 port, but also offers control over the pitch of the PC speaker.
The attimer driver currently only implements the access to the ISA regis-
ter ``TIMER1'' which controls the pitch of the PC speaker, and should be
configured along with pcppi(4) to be of any actual use.
acpi(4), isa(4), pcppi(4)
NetBSD 9.3 March 22, 2005 NetBSD 9.3