- NetBSD Manual Pages
TELIOSIO(4) NetBSD/hpcmips Kernel Interfaces Manual TELIOSIO(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
teliosio -- driver for the Sharp Telios LCD screen and Battery unit
teliosio* at txcsbus1 regcs 13 regcswidth 16
The teliosio driver provides support for controlling brightness and power
of the LCD screen in Sharp Telios series machines.
The default keymap binds <Ctrl> + <Alt> + <arrowkey> to control bright-
ness with left and right arrow keys, and <Ctrl> + <Alt> + <space> to tog-
gle power of the LCD screen.
The current status of the battery unit can be displayed via apm(8).
The teliosio driver first appeared in NetBSD 3.0.
NetBSD 9.3 July 31, 2005 NetBSD 9.3