- NetBSD Manual Pages
CAC(4) NetBSD Kernel Interfaces Manual CAC(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
cac -- Compaq array controller driver
cac* at eisa? slot ?
cac* at pci? dev ? function ?
The cac driver provides basic message passing and DMA support for Compaq
array controllers. Disk arrays are supported by the ld driver. Monitor-
ing of volume status is supported through the bioctl(8) and envstat(8)
utilities, as well as the powerd(8) monitoring daemon.
The cac driver provides support for the following controllers:
Compaq Integrated Array
Compaq RAID LC2
Compaq Smart Array 221
Compaq Smart Array 3100ES
Compaq Smart Array 3200
Compaq Smart Array 4200
Compaq Smart Array 4250ES
Compaq Smart Array 431
bio(4), envsys(4), intro(4), ld(4), bioctl(8), envstat(8), powerd(8)
The cac driver first appeared in NetBSD 1.5. Support for volume monitor-
ing through bio(4) and envsys(4) was added in NetBSD 5.0.
NetBSD 9.2 May 8, 2019 NetBSD 9.2