- NetBSD Manual Pages
BWFM(4) NetBSD Kernel Interfaces Manual BWFM(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
bwfm -- Broadcom and Cypress wireless network driver
bwfm* at uhub? port ?
bwfm* at pci? dev ? function ?
The bwfm driver provides support for Broadcom and Cypress FullMAC network
bwi(4), ifmedia(4), usb(4), ifconfig.if(5), wpa_supplicant(8)
The bwfm driver was written by Patrick Wildt <email@example.com> and
ported to NetBSD by Jared D. McNeill <jmcneill@NetBSD.org>.
NetBSD 9.2 May 5, 2018 NetBSD 9.2