- NetBSD Manual Pages
SDMMC(4) NetBSD Kernel Interfaces Manual SDMMC(4)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
sdmmc -- SD bus
# pxa2x0 specific
sdmmc* at pxamci?
# all architectures
sdmmc* at sdhc?
sdmmc* at wb?
ld* at sdmmc?
The sdmmc subsystem provides machine-independent bus support and drivers
for SD/MMC devices.
Standard SD/SDHC memory devices will show up as a logical disk, using
intro(4), ld(4), sbt(4), sdhc(4), wb(4)
The sdmmc driver first appeared in NetBSD 5.1.
The sdmmc driver was written by Uwe Stuehler <firstname.lastname@example.org> for
OpenBSD and ported to NetBSD by NONAKA Kimihiro <email@example.com> and
KIYOHARA Takashi <firstname.lastname@example.org>.
NetBSD 5.1 October 1, 2009 NetBSD 5.1