- NetBSD Manual Pages
PROTOCOLS(5) NetBSD File Formats Manual PROTOCOLS(5)
Powered by man-cgi (2020-09-24).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
protocols -- protocol name data base
The protocols file contains information regarding the known protocols
used in the DARPA Internet. For each protocol a single line should be
present with the following information:
official protocol name
Items are separated by any number of blanks and/or tab characters. A
hash (``#'') indicates the beginning of a comment; characters up to the
end of the line are not interpreted by routines which search the file.
Protocol names may contain any printable character other than a field
delimiter, newline, or comment character.
/etc/protocols The protocols file resides in /etc.
The protocols file format appeared in 4.2BSD.
A name server should be used instead of a static file.
NetBSD 5.0.1 June 5, 1993 NetBSD 5.0.1