- NetBSD Manual Pages
siop(4) NetBSD Programmer's Manual siop(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
siop - Symbios Logic/NCR 53c8xx SCSI driver
siop* at pci? dev ? function ?
scsibus* at siop?
The siop driver support the Symbios Logic/NCR 53x8xx serie of SCSI con-
- 53c810, 53c810a and 53c815 (fast scsi)
- 53c820, 53c825 and 53c825a (fast wide scsi)
- 53c860 (ultra scsi)
- 53c875 and 53c875j (ultra-wide scsi)
- 53c876 (dual ultra-wide scsi)
- 53c885 (ultra-wide scsi + ethernet)
- 53c895 (ultra2-wide scsi)
- 53c896 (PCI 64bit, dual ultra2-wide scsi)
This driver is still being worked on, some features are not used and per-
formances are not optimal. However it appears to be more robust than the
intro(4), pci(4), ncr(4), scsi(4), sd(4), st(4), cd(4), ch(4), uk(4)
The siop driver first appeared in NetBSD 1.5.
The siop driver was written by Manuel Bouyer <Manuel.Bouyer@lip6.fr> for
NetBSD 1.5 May 15, 2000 1