- NetBSD Manual Pages
CA(4) NetBSD Programmer's Manual CA(4)
Powered by man-cgi (2021-06-01).
Maintained for NetBSD
by Kimmo Suominen.
Based on man-cgi by Panagiotis Christias.
ca - Compaq array disk driver
ca* at cac? unit ?
The ca driver provides support for disk arrays attached to Compaq array
controllers (supported by the cac driver).
/dev/caup block mode disk unit u, partition p
/dev/rcaup raw mode disk unit u, partition p
The ca driver was written by Andy Doran <firstname.lastname@example.org>, based upon the
sd driver, which is the work of others.
The ca driver first appeared in NetBSD 1.5.
Array state is not verified upon startup.
NetBSD 1.5 March 9, 2000 1